如果我将minSdkVersion保留为15,则在更新应用程序bat时遇到问题,因为收到此错误,我无法生成签名的apk: Error:Execution failed for task ':transformClassesWithJarMergingForRelease'. com.android.build.api.transform.TransformException: java.util.zip.ZipException: duplicate entry: android/support/v4/databa…

2020年3月28日 0条评论 11点热度 阅读全文

如果我将minSdkVersion保留为15,则在更新应用程序bat时遇到问题,因为收到此错误,我无法生成签名的apk: Error:Execution failed for task ':transformClassesWithJarMergingForRelease'. com.android.build.api.transform.TransformException: java.util.zip.ZipException: duplicate entry: android/support/v4/databa…

2019年8月30日 0条评论 9点热度 阅读全文

我是新手,正在编译一个Android源代码(Telegram App),我的问题是build.gradle文件包含 4 minSdkVersion,并且我无法在低于sdk 23的情况下运行我的应用程序。 当然,我的默认最小值sdk设置为14。我不知道为什么它不起作用,并且我无法在低于23的水平上运行它。 我的build.gradle文件是: apply plugin: 'com.android.application' repositories { mavenCentral() jcenter() } config…

2019年2月21日 0条评论 9点热度 阅读全文

如果我将minSdkVersion保留为15,则在更新应用程序bat时遇到问题,因为收到此错误,我无法生成签名的apk: Error:Execution failed for task ':transformClassesWithJarMergingForRelease'. com.android.build.api.transform.TransformException: java.util.zip.ZipException: duplicate entry: android/support/v4/databa…

2019年2月5日 0条评论 11点热度 阅读全文