目录 修改JDK使用版本 修改开发工具idea配置(eclipse的直接跳过这个看下面) 修改开发工具eclipse配置 学习spring依赖注入的时候碰到这个坑,折腾了许久,记录一下以防其他小伙伴入坑! 该异常主要原因是因为JDK与Spring版本不一致。要么更换jdk,要么重新下载符合jdk的springjar包 我本地装了两个JDK版本,一个1.8,一个1.7,原本以为只要修改一下环境变量 JAVA_HOME改成1.7jdk地址,再在idea或者eclipse里面更换一下JDK版本就好了的,结果现实是残酷的。…

2019年7月12日 0条评论 15点热度 阅读全文