1.如果是使用springboot1.x切换到springboot2.x版本出现该问题一般情况下是你的插件内容版本太低,升级到新的版本试试,比如分页或是是druid版本太低。 2.自定义配置文件项出错 3.尽量换成springboot的原生依赖

2020年1月3日 0条评论 4点热度 阅读全文