将android studio 3.0.1更新为3.1时遇到以下问题 找不到android-maven-gradle-plugin.jar(com.github.dcendents:android-maven-gradle-plugin:1.5)。在以下位置搜索: https://jcenter.bintray.com/com/github/dcendents/android-maven-gradle-plugin/1.5/android-maven-gradle-plugin-1.5.jar 下面是我的build…

2020年11月25日 0条评论 33点热度 阅读全文

在Android Studio 3.1.2中,我突然在编辑器顶部的黄色胶带框中收到以下消息: No IDEA annotations attached to the JDK 1.8 (C:\Program Files\Android\Android Studio\jre), some issues will not be found 我在“编辑配置”中也有警告: Default Activity not found 我该如何解决这些问题? 解决方案如下: 解决方案 关闭Android Studio 转到C:\Use…

2020年4月28日 0条评论 36点热度 阅读全文

项目构建,并且成功同步,但是在模拟器(我的手机)上运行该项目时,出现错误:无法执行aapt ,也无法执行,原因是:java.util.NoSuchElementException 。 在gradle中,属性是 android.enableAapt2 = false org.gradle.api.tasks.TaskExecutionException: Execution failed for task ':app:transformDexWithInstantRunDependenciesApkForDebug'…

2019年11月29日 0条评论 28点热度 阅读全文

我在gradle构建期间遇到了这个问题: org.gradle.tooling.BuildException: Failed to execute aapt at com.android.build.gradle.internal.res.LinkApplicationAndroidResourcesTask.invokeAaptForSplit(LinkApplicationAndroidResourcesTask.java:547) at com.android.build.gradle.internal.re…

2019年11月4日 0条评论 22点热度 阅读全文

我想设置android studio,已经安装了最新版本(3.1.0),并下载并安装了最新版本的gradle(4.6)并创建了一个新对象。但是gradle项目同步失败。并显示错误: Could not find builder.jar (com.android.tools.build:builder:3.1.0). Searched in the following locations: https://dl.google.com/dl/android/maven2/com/android/tools/build/…

2019年7月20日 0条评论 19点热度 阅读全文

今天,我收到此错误,而一个小时前完全相同的代码正在工作 Error:Kotlin: Unsupported plugin option: org.jetbrains.kotlin.android:enabled=true 而且,该项目无法运行: Cause: duplicate entry:... 更新:至少从现在开始,从用户文件夹中删除.AndroidStudio文件夹已解决问题! 这是我的build.gradle: configurations.all { resolutionStrategy { force …

2019年1月7日 0条评论 12点热度 阅读全文