一、 图 安装的时候提示不兼容Android7.0 二、原因解决 百度地图的so和jar 库没有更新 和targetapi低于23。。。。 1. 方法1 (推荐) 更新百度地图的so库和jar包,本来用的是4.0,后来更新到4.1就行了。。。 2. 方法2 把targetapi 改为23以及以上,注意改了之后权限需要申请。。。 吗的纠结了好久

2017年1月4日 0条评论 0点热度 阅读全文