Laravel升级4.1.x和4.0.x包装

2019年12月27日 33点热度 0条评论 来源: Jared Eitnier

是否有可能在Laravel中使用需要illuminate/support的包4.0.x4.1.x ???如果我升级Laravel,我项目中的一半软件包不可用。我对Composer和软件包还不是很熟悉,尚未理解可行的解决方法。Laravel升级4.1.x和4.0.x包装

===========解决方案如下:

不幸的是,Composer会向您发送错误信息,因为请求的代码有多个版本。

    原文作者:Jared Eitnier
    原文地址: https://stackoverflow.com/q/20620732
    本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。