[Android开发] app在华为手机的应用市场和安装时候显示未兼容android7.0

2017年1月4日 2点热度 0条评论 来源: SkyHandCsdn

一、 图

安装的时候提示不兼容Android7.0

二、原因解决

百度地图的so和jar 库没有更新 和targetapi低于23。。。。

1. 方法1 (推荐)

更新百度地图的so库和jar包,本来用的是4.0,后来更新到4.1就行了。。。

2. 方法2

把targetapi 改为23以及以上,注意改了之后权限需要申请。。。

吗的纠结了好久

    原文作者:SkyHandCsdn
    原文地址: https://blog.csdn.net/niubitianping/article/details/54001086
    本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。